1,125 karma · joined April 29, 2016
Oh, (2014). That was a different time -- alsoft had just added HRTF and the technique was less known by then.
But it's also as useless at longevity in animal studies as plain niacin. Technically that's the same "effectiveness". Feeding in more raw material won't do so much when conversion to the active form is tightly regulated.
(Niacin lowers cholesterol via HCA2, something nicotinamide, NMN, and NR does not hit.)
(A smarter time daemon like chrony would've kept track of the RTC drift.)
Just make sure you invert the equalizer / preemphasis before you change the speed.
* RFC 1121 "Act One - The Poems". https://www.rfc-editor.org/rfc/rfc1121
* RFC 1983 "Internet Users' Glossary" https://www.rfc-editor.org/rfc/rfc1983
* RFC 2468 "I REMEMBER IANA" https://www.rfc-editor.org/rfc/rfc2468.html - Yes, people kept having fun after RFC 2119.
More goodies at https://www.rfc-editor.org/search/rfc_search_detail.php?sort.... A lot of the April Fool's RFCs are Informational too.
The even older categorized class contains more essays. https://www.rfc-editor.org/search/rfc_search_detail.php?sort...
See also: https://en.wikipedia.org/wiki/Request_for_Comments#History. RFC started out informal!
I wonder if there's another programming language featuring a reptile. What's this "Lizard" language Duckduckgo's telling me about?
(Comic villain sitting in his fast-math lair) Foiled yet again!
See manpage at https://etsh.nl/man/_goto.1.html and source code at https://github.com/eunuchs/tsh/blob/master/goto.c.
See, history can give you a more inert syntax. And maybe a new way of thinking about how to make this thing... I would love to have a more robust version to do C-style goto cleanups.
[1] https://library.imaging.org/admin/apis/public/api/ist/websit..., https://www.spij.jp/wp-content/uploads/2019/02/BSPIJ24_019.p...
[2] https://www.sciencedaily.com/releases/2019/11/191112142926.h...
I mean, most people get a reminder of their birthday once per year, but blood type? You have to test for that and most people just don't see that sort of thing come up. The average person neither gets blood transfusions obviously (and it's not like medical professionals take what you state about your blood type for granted, so remembering doesn't help) nor have a good reason to donate.
If anything, it's good that Americans aren't doing Japanese blood-type personality beliefs. I hope they never do.
And as the brotli people will insist on telling you, it's good even without that dictionary: https://news.ycombinator.com/item?id=27163981
People talk about how the fluoride in tea can help prevent cavities, but on the darker side... just imagine having all your food come from that sort of fluoride-rich soil.
Disregarding that, just pull up any sulfonamide antibiotic and tell me where you plan to magick the benzene ring from. Or tell me why an also "sulfonamide" diabetes drug is not antibacterial.
I don't see any merit to this antimicrobial hypothesis, honestly. Muscle catabolism happens whenever protein is needed: what's the microbial threat when a body is starting to starve and disassembles some muscles to get gluconeogenesis going?
And ironically enough, blue currently works as a crappy version of advertising thanks to the reply ranking. The promises of prioritizing "high-quality content" never came true; all we see are mid takes and, if you speak Mandarin, AI-powered sex scambots.
Well, worse for us plebs. Not sure if it's worse for the buyers.