HNHacker News
TopNewBestAskShowJobs

diea

12 karma · joined December 15, 2015

submissionscomments
diea··on Firefox rolls out Total Cookie Protection by default to all users
Hmm... I think IPv6 might be actually better. Apple for example will generate and use a temporary IPv6 which changes every few hours to protect your privacy.
diea··on RFC 791: Internet Protocol (1981)
And in the meantime, RFC2460 is more than 20years old... come on guys, adopt IPv6! It's time, and standardized as RFC8200
diea··on Stallman: Why it is important not to have children (2012)
Agreed :-)
diea··on Stallman: Why it is important not to have children (2012)
No, no, maybe (I am 25y/o)

I read many responses mentioning you should have kids to 'pass on your genes' so potentially your offspring can be a 'better you' and improve the world.

I would argue that adoption could be a good alternative. When adopting, you are potentially doing all this without actually contributing to the world population increase.

Also, I think RMS made a respectable choice, and probably indeed contributed more to society than if he would have had kids. Not having kids is IMHO probably a harder decision than actually having kids.